aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-30 13:12:00 -0400
committerLeo Famulari <leo@famulari.name>2021-03-31 14:30:53 -0400
commit9287c6d8f56fae1928e4e253065a93fc747c8a2e (patch)
treeeb6f7df2b5412fd57aff02fad23a01f26a9d8dd9
parent38894abe6a53aa235261159e321bac091b79f5fe (diff)
downloadguix-9287c6d8f56fae1928e4e253065a93fc747c8a2e.tar
guix-9287c6d8f56fae1928e4e253065a93fc747c8a2e.tar.gz
gnu: linux-libre 4.4: Update to 4.4.264.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.264. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08d83fcd10..8a6ae502dc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.263")
+(define-public linux-libre-4.4-version "4.4.264")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1qqh3n09pn87n6f7ain3am8k7j043vzm65qcvccq9as129y5w1a2")))
+ (hash (base32 "1b0d735qnk0bcqn9gdsjqxhk8pkb3597ya9f34lv1vjfaqkkxk7l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))