aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-30 13:10:54 -0400
committerLeo Famulari <leo@famulari.name>2021-03-31 14:30:52 -0400
commit771f2e7c5654bfc6420e82892e0eca9cbe4ef535 (patch)
tree471ed3d8218d0da02d9070c4f03c6f4eb2ac37e5
parent60dfd36fda23b619b969f3cde6b3dd238996e2b1 (diff)
downloadguix-771f2e7c5654bfc6420e82892e0eca9cbe4ef535.tar
guix-771f2e7c5654bfc6420e82892e0eca9cbe4ef535.tar.gz
gnu: linux-libre 5.4: Update to 5.4.109.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.109. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f22b421b61..5d098ed0ce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.108")
+(define-public linux-libre-5.4-version "5.4.109")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0wi1ql7brfsdzvwbxrxvg12zfm54lbdjvfzxk1l3xlqvq83sq4pj")))
+ (hash (base32 "1vmpc6yrr2zm4m3naflwik5111jr8hy0mnyddwk31l0p4xbg8smc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))