aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-31 14:12:24 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-03-31 14:32:43 +0300
commit58e9e0e1428e362777ccbb317df2d051ff76ce5b (patch)
tree875f8e7a9f819bf9ceb735a67380686b76cad183
parent26133b1f33c8fbce63ed058df80f3e5181803f68 (diff)
downloadguix-58e9e0e1428e362777ccbb317df2d051ff76ce5b.tar
guix-58e9e0e1428e362777ccbb317df2d051ff76ce5b.tar.gz
gnu: plink-ng: Update to 2.00a2.3.
* gnu/packages/bioinformatics.scm (plink-ng): Update to 2.00a2.3. [arguments]: Adjust make-flags.
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index a81c873371..49ae8b155f 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -6290,7 +6290,7 @@ subsequent visualization, annotation and storage of results.")
(define-public plink-ng
(package (inherit plink)
(name "plink-ng")
- (version "1.90b4")
+ (version "2.00a2.3")
(source
(origin
(method git-fetch)
@@ -6299,14 +6299,13 @@ subsequent visualization, annotation and storage of results.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "02npdwgkpfkdnhw819rhj5kw02a5k5m90b14zq9zzya4hyg929c0"))))
+ (base32 "1p88lz9agzjlspjhciz61qjc36cfniv4nkxszyy0njqyc5rzc0cd"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ;no "check" target
#:make-flags (list "BLASFLAGS=-llapack -lopenblas"
"CFLAGS=-Wall -O2 -DDYNAMIC_ZLIB=1"
- "ZLIB=-lz"
- "-f" "Makefile.std")
+ "ZLIB=-lz")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'chdir