aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-30 13:11:46 -0400
committerLeo Famulari <leo@famulari.name>2021-03-31 14:30:53 -0400
commit38894abe6a53aa235261159e321bac091b79f5fe (patch)
tree1e4728b0e63099641c61e371d0e48a66bd6c2d16
parent4a5aec9c4224d3e7c9fd5cd004605867c84d8e38 (diff)
downloadguix-38894abe6a53aa235261159e321bac091b79f5fe.tar
guix-38894abe6a53aa235261159e321bac091b79f5fe.tar.gz
gnu: linux-libre 4.9: Update to 4.9.264.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.264. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 79e7f83454..08d83fcd10 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.263")
+(define-public linux-libre-4.9-version "4.9.264")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1dhmgyg6asqg1pmhnzqymwz4bm6gy8gi0n2gr794as38dhn2szwz")))
+ (hash (base32 "1df2dv26c9z6zsdlqzbcc60f2pszh0hx1n94v65jswlb72a2mipc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))