aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2021-03-31 12:08:50 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2021-03-31 12:11:31 +0100
commit26133b1f33c8fbce63ed058df80f3e5181803f68 (patch)
tree3f8b9af8eeafc9e2fc635cec0695ba9484a99da3
parentb0b0257ed30084ff95694653482890bc7061f9c0 (diff)
downloadguix-26133b1f33c8fbce63ed058df80f3e5181803f68.tar
guix-26133b1f33c8fbce63ed058df80f3e5181803f68.tar.gz
gnu: Add texlive-fourier.
* gnu/packages/tex.scm: New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 85678ff4be..66844ed321 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7859,3 +7859,28 @@ font families: Bera Serif (a slab-serif Roman), Bera Sans (a Frutiger
descendant) and Bera Mono (monospaced/typewriter). The Bera family is
a repackaging, for use with TeX, of the Bitstream Vera family.")
(license license:silofl1.1)))
+
+(define-public texlive-fourier
+ (package
+ (inherit (simple-texlive-package
+ "texlive-fourier"
+ (list "/doc/fonts/fourier/"
+ "/fonts/afm/public/fourier/"
+ "/fonts/map/dvips/fourier/"
+ "/fonts/tfm/public/fourier/"
+ "/fonts/type1/public/fourier/"
+ "/fonts/vf/public/fourier/"
+ "/tex/latex/fourier/")
+ (base32
+ "1vs2xdx6f6hd01zlslx3y93g3dsa7k3yhqpnhgkizgjmz0r9ipz1")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/fourier")
+ (synopsis "Utopia fonts for LaTeX documents")
+ (description "Fourier-GUTenberg is a LaTeX typesetting system
+which uses Adobe Utopia as its standard base font. Fourier-GUTenberg
+provides all complementary typefaces needed to allow Utopia based TeX
+typesetting including an extensive mathematics set and several other
+symbols. The system is absolutely stand-alone; apart from Utopia and
+Fourier no other typefaces are required. Utopia is a registered
+trademark of Adobe Systems Incorporated.")
+ (license license:lppl)))