aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-22 11:53:12 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-22 16:24:24 +0200
commit6be54a8751ac36b9b2cd80f4914b11f89a087f6f (patch)
treead559cb80bdd37a010edce761a192671dcedf033
parent94b179c67571b007e8a0a69f456155e9d7fc3711 (diff)
downloadguix-6be54a8751ac36b9b2cd80f4914b11f89a087f6f.tar
guix-6be54a8751ac36b9b2cd80f4914b11f89a087f6f.tar.gz
gnu: Add rmath-standalone.
* gnu/packages/statistics.scm (rmath-standalone): New variable.
-rw-r--r--gnu/packages/statistics.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 685042240a..7f6360fc7c 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -269,6 +269,18 @@ publication-quality data plots. A large amount of 3rd-party packages are
available, greatly increasing its breadth and scope.")
(license license:gpl3+)))
+(define-public rmath-standalone
+ (package (inherit r-minimal)
+ (name "rmath-standalone")
+ (arguments
+ '(#:phases
+ (modify-phases %standard-phases
+ (add-after 'configure 'chdir
+ (lambda _ (chdir "src/nmath/standalone/") #t)))))
+ (synopsis "Standalone R math library")
+ (description
+ "This package provides the R math library as an independent package.")))
+
(define-public r-boot
(package
(name "r-boot")