aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2017-09-03 18:22:07 +0100
committerChristopher Baines <mail@cbaines.net>2017-09-04 07:56:11 +0100
commit047e7461b4207a573300d8f6f43304f841d3e9b8 (patch)
treeeb377aaeff2f11013f7f16236b0b11f9c6abb1b7
parent59e03ba0a466d8b48a3ddd33d384e53c66fb4b10 (diff)
downloadguix-047e7461b4207a573300d8f6f43304f841d3e9b8.tar
guix-047e7461b4207a573300d8f6f43304f841d3e9b8.tar.gz
gnu: Add emacs-gotest.
* gnu/packages/emacs.scm (emacs-gotest): New variable.
-rw-r--r--gnu/packages/emacs.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 7423306290..9abac359d0 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -1213,6 +1213,25 @@ environment set through Direnv.")
written in the Go programming language.")
(license license:bsd-3)))
+(define-public emacs-gotest
+ (package
+ (name "emacs-gotest")
+ (version "0.14.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/nlamirault/gotest.el/"
+ "archive/" version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1bkma1f5yhb1p782daw2dqbkq1mzr005l5rw19l2pjc9pyg5g05w"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/nlamirault/gotest.el")
+ (synopsis "")
+ (description
+ "")
+ (license license:gpl2+)))
+
(define-public emacs-google-maps
(package
(name "emacs-google-maps")