aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-21 01:35:22 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-21 02:03:22 +0200
commit776aa52d2bdc746be30e0436773d8dcab69d8e36 (patch)
tree52b5f6efe0d44b09b132458d1f2ef5a92edb905a
parent8994ae34539559c8edb0013e78af1a4dc5784d3b (diff)
downloadguix-776aa52d2bdc746be30e0436773d8dcab69d8e36.tar
guix-776aa52d2bdc746be30e0436773d8dcab69d8e36.tar.gz
gnu: Remove snakemake@4.
* gnu/packages/python-xyz.scm (snakemake-4): Remove variable.
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ac5009114a..65f944b56c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6191,24 +6191,6 @@ providing a clean and modern domain specific specification language (DSL) in
Python style, together with a fast and comfortable execution environment.")
(license license:expat)))
-;; This is currently needed for the pigx-* packages.
-(define-public snakemake-4
- (package (inherit snakemake)
- (version "4.4.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "snakemake" version))
- (sha256
- (base32 "0g0paia4z7w3srnqdmavq3hrb2x7qnpf81jx50njl0p7y4y0j8jv"))))
- (propagated-inputs
- `(("python-wrapt" ,python-wrapt)
- ("python-requests" ,python-requests)
- ("python-appdirs" ,python-appdirs)
- ("python-configargparse" ,python-configargparse)
- ("python-pyyaml" ,python-pyyaml)
- ("python-ratelimiter" ,python-ratelimiter)))))
-
(define-public python-pyqrcode
(package
(name "python-pyqrcode")