aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-11-25 10:46:52 -0500
committerLeo Famulari <leo@famulari.name>2017-11-25 10:48:06 -0500
commit1e0ea1d8dfa0d17e4451f71f17d34541738ec0c6 (patch)
treeb59e577e67e54edc569db048bd6e3f2358b4486b
parenta93ac4cbdfe9af59b42e23cac811552f9b9e6f2b (diff)
downloadguix-1e0ea1d8dfa0d17e4451f71f17d34541738ec0c6.tar
guix-1e0ea1d8dfa0d17e4451f71f17d34541738ec0c6.tar.gz
gnu: utox: Make CHECK a native-input.
This is a followup to commit 907ab9e8cbab10413848dfc8982cfc851e03903f. * gnu/packages/messaging.scm (utox)[inputs]: Move CHECK ... [native-inputs]: ... here.
-rw-r--r--gnu/packages/messaging.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 2d89fef9cf..d7853d2053 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -831,7 +831,6 @@ messenger protocol.")
("freetype" ,freetype)
("libsodium" ,libsodium)
("c-toxcore" ,c-toxcore)
- ("check" ,check)
("gtk+" ,gtk+)
("libvpx" ,libvpx)
("libx11" ,libx11)
@@ -839,7 +838,9 @@ messenger protocol.")
("libxrender" ,libxrender)
("openal" ,openal)
("v4l-utils" ,v4l-utils)))
- (native-inputs `(("pkg-config" ,pkg-config)))
+ (native-inputs
+ `(("check" ,check)
+ ("pkg-config" ,pkg-config)))
(synopsis "Lightweight Tox client")
(description
"Utox is a lightweight Tox client. Tox is a distributed and secure