aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-04-25 11:15:56 +0200
committerRutger Helling <rhelling@mykolab.com>2018-04-25 11:18:34 +0200
commit076fcab12064e3071de6104ea18a0bd3be87ea94 (patch)
treec1d473043a986c7fc1b2f2b7b06d552ec70cd2f3
parent1a04c893fa1fdf2309462f023e884d9c6cac07e5 (diff)
downloadguix-076fcab12064e3071de6104ea18a0bd3be87ea94.tar
guix-076fcab12064e3071de6104ea18a0bd3be87ea94.tar.gz
gnu: vulkan-icd-loader: Update to 1.1.73.0.
* gnu/packages/vulkan.scm (vulkan-icd-loader): Update to 1.1.73.0.
-rw-r--r--gnu/packages/vulkan.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 12b1f93015..ac9f6f2f25 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -160,7 +160,7 @@ interpretation of the specifications for these languages.")
(define-public vulkan-icd-loader
(package
(name "vulkan-icd-loader")
- (version "1.1.70.0")
+ (version "1.1.73.0")
(source
(origin
(method url-fetch)
@@ -169,7 +169,7 @@ interpretation of the specifications for these languages.")
"archive/sdk-" version ".tar.gz"))
(sha256
(base32
- "15qkh77596v3xivnbb3l0q9zbmmsdglnaza2m1g7f8q7bbigyc5x"))))
+ "1qb34j2zrc04fgs96m3k76vi4nx3sygbdcyg7pbwasr45cbdhsxb"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;FIXME: 23/39 tests fail. Try "tests/run_all_tests.sh".
@@ -182,6 +182,7 @@ interpretation of the specifications for these languages.")
#t)))
#:configure-flags (list
"-DBUILD_LAYERS=OFF" ; FIXME: Fails to build.
+ "-DBUILD_TESTS=OFF" ; FIXME: Needs 'googletest' submodule.
(string-append "-DCMAKE_INSTALL_LIBDIR="
(assoc-ref %outputs "out") "/lib"))))
(inputs `(("glslang" ,glslang)