aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-19 18:02:29 -0400
committerMark H Weaver <mhw@netris.org>2018-03-19 18:02:29 -0400
commitf88028c432c3b90fee4ddd89030a30b19d54324b (patch)
tree038ebe7ad64853216270214ad02d0855d393e660
parentdd07a549d09af86db326b724e00da0c1a71b39fd (diff)
downloadguix-f88028c432c3b90fee4ddd89030a30b19d54324b.tar
guix-f88028c432c3b90fee4ddd89030a30b19d54324b.tar.gz
gnu: linux-libre: Update to 4.15.11.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.15.11. (%linux-libre-hash): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 50ab0c6cc3..90cf887527 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,8 +383,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15.10")
-(define %linux-libre-hash "10fp8jmy0fxq8l01m1nnagpq1hznl9jmhcwknk8izjmdcb5snq6c")
+(define %linux-libre-version "4.15.11")
+(define %linux-libre-hash "0nrsmw7x5nsc3906dfvfakkibv8pv09r1sf5ckzbkcbkwpyq62h8")
(define-public linux-libre
(make-linux-libre %linux-libre-version