aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-03-24 10:53:11 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-31 09:22:53 +0000
commit2b6c5374ac04bbb6e16422f3399399d8a3c6e904 (patch)
treebeada6baa53c374dcea3fc5b1ff87d1b7053e4b4
parentc97e22985bbbde12b2d35ab0d499e7bfe0711cc4 (diff)
downloadguix-2b6c5374ac04bbb6e16422f3399399d8a3c6e904.tar
guix-2b6c5374ac04bbb6e16422f3399399d8a3c6e904.tar.gz
gnu: Add python-sarge.
-rw-r--r--gnu/packages/python.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c1eba3f59b..4b2dbaae7a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15023,3 +15023,24 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"Automated testing for the examples in your documentation.")
(license license:expat)))
+
+(define-public python-sarge
+ (package
+ (name "python-sarge")
+ (version "0.1.5.post0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "sarge" version))
+ (sha256
+ (base32
+ "1c1ll7pys9vra5cfi8jxlgrgaql6c27l6inpy15aprgqhc4ck36s"))))
+ (build-system python-build-system)
+ (arguments
+ '(#:tests? #f))
+ (home-page "http://sarge.readthedocs.org/")
+ (synopsis
+ "A wrapper for subprocess which provides command pipeline functionality.")
+ (description
+ "A wrapper for subprocess which provides command pipeline functionality.")
+ (license license:bsd-3)))