aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-10-20 22:17:44 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-10-20 23:37:34 +0200
commitf8b697a3855adbf583fedd970fe8bc3ab5a8d3f1 (patch)
treef3653d246931bb1223976103c3b365fa917f7dee
parent337d72fb4410d0ed255b032ca55d2d9dd3dd3065 (diff)
downloadguix-f8b697a3855adbf583fedd970fe8bc3ab5a8d3f1.tar
guix-f8b697a3855adbf583fedd970fe8bc3ab5a8d3f1.tar.gz
gnu: bedops: Update to 2.4.35.
* gnu/packages/bioinformatics.scm (bedops): Update to 2.4.35. [source]: Fetch from git.
-rw-r--r--gnu/packages/bioinformatics.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index ef1f1ae0c2..a77eaead7e 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -337,15 +337,16 @@ transparently with both VCFs and BCFs, both uncompressed and BGZF-compressed.")
(define-public bedops
(package
(name "bedops")
- (version "2.4.33")
+ (version "2.4.35")
(source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/bedops/bedops/archive/v"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/bedops/bedops.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "0kx4awrwby8f33wqyx8w7ms7v25xhf0d421csgf96a3hfzn2mb0m"))))
+ "0mmgsgwz5r9w76hzgxkxc9s9lkdhhaf7vr6i02b09vbswvs1fyqx"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f