aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-16 11:03:02 -0500
committerLeo Famulari <leo@famulari.name>2022-02-17 18:45:57 -0500
commit7be71bacaecb246ba71343d6f23e3c0dea188014 (patch)
tree4b36833c884f5c6b8f798724ca819aaea9af6e18
parent72562b886f49620d373d8a44b3dc47f8b8d53456 (diff)
downloadguix-7be71bacaecb246ba71343d6f23e3c0dea188014.tar
guix-7be71bacaecb246ba71343d6f23e3c0dea188014.tar.gz
gnu: linux-libre: Update to 5.15.24.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.24. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2f5709e949..c229ee226b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.23")
+(define-public linux-libre-5.15-version "5.15.24")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "073sm7pmwrqka9rk52h2p1mlj02h0cagpiycxiw72cmr9pzccfg8")))
+ (hash (base32 "0zx9big7n8gh6y14c05llxsqh543q0czjdrq906m8cc7r01yp5pl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))