aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-16 11:02:47 -0500
committerLeo Famulari <leo@famulari.name>2022-02-17 18:45:57 -0500
commit72562b886f49620d373d8a44b3dc47f8b8d53456 (patch)
treee72a84f957c986c5e4758236db4144720ed17250
parentc1855d16f18825d20f8111c9d72a757e29f7a0dc (diff)
downloadguix-72562b886f49620d373d8a44b3dc47f8b8d53456.tar
guix-72562b886f49620d373d8a44b3dc47f8b8d53456.tar.gz
gnu: linux-libre 5.16: Update to 5.16.10.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.10. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4edb5bf858..2f5709e949 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.9")
+(define-public linux-libre-5.16-version "5.16.10")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14vb7g784rm1s2a2dzs6pnz3998iwdjwx8665myddr7gd197rkaq")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "0kvlidg7qgj49in9h92sw0dnnzyrvqax2fcpq63w36f2iqiffq0n")))
+ (hash (base32 "17i3j07hgljsiz2kymbskp35p2xp14gb0mdi5s2r61c0h406yk8c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))