aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-16 15:58:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-17 01:02:00 +0200
commit34c2bc56f8f4da3bf2dad3bf34285ac90086a6b6 (patch)
tree39d584cc7bb539cc46353e6cf9cc0ecb424759aa
parente17af38f0a79aacfa22fd10bed369689b5553cbd (diff)
downloadguix-34c2bc56f8f4da3bf2dad3bf34285ac90086a6b6.tar
guix-34c2bc56f8f4da3bf2dad3bf34285ac90086a6b6.tar.gz
gnu: python-numexpr: Update to 2.6.5.
* gnu/packages/python.scm (python-numexpr): Update to 2.6.5.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f942a2be44..d7654a18eb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3282,14 +3282,14 @@ that client code uses to construct the grammar directly in Python code.")
(define-public python-numexpr
(package
(name "python-numexpr")
- (version "2.6.4")
+ (version "2.6.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "numexpr" version))
(sha256
(base32
- "1kpnbb5d5n927113zccfibn16z7gidjipyac6kbbhzs0lnizkgph"))))
+ "1frnbcwmsi312154x274xl28xazr1k8vjby83fwyla2n10a81bgq"))))
(build-system python-build-system)
(arguments `(#:tests? #f)) ; no tests included
(propagated-inputs