aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRouby Pierre-Antoine <pierre-antoine.rouby@inria.fr>2018-05-14 11:10:50 +0200
committerLudovic Courtès <ludo@gnu.org>2018-05-17 13:14:42 +0200
commit17b59aa0195f156bb65d0ce0ae62551e91a72c77 (patch)
tree81425e077251df4181b05946320c5963f4146e6f
parentfa6a3bb74f8f273358034606d8decc35fb401950 (diff)
downloadguix-17b59aa0195f156bb65d0ce0ae62551e91a72c77.tar
guix-17b59aa0195f156bb65d0ce0ae62551e91a72c77.tar.gz
gnu: jupyter: Add search path.
* gnu/package/python.scm (jupyter)[native-search-paths]: Add it. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d8d615e19f..5e2625e1bb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6881,6 +6881,12 @@ Jupyter kernels such as IJulia and IRKernel.")
("python-jupyter-console" ,python-jupyter-console)
("python-nbconvert" ,python-nbconvert)
("python-notebook" ,python-notebook)))
+
+ (native-search-paths
+ (list (search-path-specification
+ (variable "JUPYTER_PATH")
+ (files '("share/jupyter")))))
+
(home-page "http://jupyter.org")
(synopsis "Web application for interactive documents")
(description