aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2018-11-25 14:41:16 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2018-11-25 14:41:16 +0100
commit34843fe9238a041616f063038557d85cd8a30165 (patch)
treef47f891c38c1bcfd7ce75f646a8b7269d7719d1d
parent8c5160dbd5d4f6b5f414a4d563355a11a6afce59 (diff)
downloadguix-34843fe9238a041616f063038557d85cd8a30165.tar
guix-34843fe9238a041616f063038557d85cd8a30165.tar.gz
gnu: uncrustify: Update to 0.68.1.
* gnu/packages/code.scm (uncrustify): Update to 0.68.1.
-rw-r--r--gnu/packages/code.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 72503254e6..1e863b0df1 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -540,7 +540,7 @@ independent targets.")
(define-public uncrustify
(package
(name "uncrustify")
- (version "0.67")
+ (version "0.68.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -548,10 +548,11 @@ independent targets.")
"uncrustify-" version ".zip"))
(sha256
(base32
- "0n13kq0nsm35fxhdp0f275n4x0w88hdv3bdjy0hgvv42x0dx5zyp"))))
+ "1jb3hmm11m2mgnypapak2lgyyvspnmx9bxd9dxis5swaja2ddxlg"))))
(build-system cmake-build-system)
(native-inputs
- `(("unzip" ,unzip)))
+ `(("unzip" ,unzip)
+ ("python" ,python-wrapper)))
(arguments
`(#:phases
(modify-phases %standard-phases