aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-21 19:27:42 -0500
committerLeo Famulari <leo@famulari.name>2020-12-21 22:32:14 -0500
commitf497adbcda2e10c63357e98f3c53cfbb7f6887b9 (patch)
tree70854e3509af702a3230e50b4638f446a5df0615
parent3bb6d84f99e5cc8ec00ee35e80a8f035c0ac3f46 (diff)
downloadguix-f497adbcda2e10c63357e98f3c53cfbb7f6887b9.tar
guix-f497adbcda2e10c63357e98f3c53cfbb7f6887b9.tar.gz
gnu: linux-libre 5.9: Update to 5.9.16.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.16. (linux-libre-5.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fbdaf7d3fa..c442b05fc5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.9-version "5.9.15")
+(define-public linux-libre-5.9-version "5.9.16")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vrv78xwcy32b82plkkbpyfxhpy3br7b18sjah4iqv25fxfcxpak")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "1vhaayqjv1ha3nsxy9zbsz497ba4d4a1g0gfhgxcvci8dp8djh2p")))
+ (hash (base32 "11mbnjvb5d5gwbrwlkqvzpg1ij4m19l5wr3wca9iiyg5i2papmxh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))