aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon South <simon@simonsouth.net>2020-12-14 13:06:47 -0500
committerLudovic Courtès <ludo@gnu.org>2020-12-21 17:47:36 +0100
commitc369a9078795ed04127bae6946be975530b1df10 (patch)
tree5a403b7f2751a8f3bad1b9ef01ae7e42c3db27ee
parent20ba86567ad6ff9d7d3c8ae9f3510ab984d31df3 (diff)
downloadguix-c369a9078795ed04127bae6946be975530b1df10.tar
guix-c369a9078795ed04127bae6946be975530b1df10.tar.gz
gnu: sdcc: Correct name of phase.
* gnu/packages/embedded.scm [arguments]<#:phases>: Rename "patch-makefile" phase to "patch-makefiles". Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/embedded.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 47e1f90ac1..da03d18c6d 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -1497,7 +1497,7 @@ and Zilog Z80 families, plus many of their variants.")
'("--disable-pic14-port" "--disable-pic16-port" "--disable-ucsim")
#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'patch-makefile
+ (add-after 'unpack 'patch-makefiles
(lambda _
(substitute* (find-files "." "(\\.mk$|\\.in$)")
(("/bin/sh") (which "sh")))