aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-21 19:28:07 -0500
committerLeo Famulari <leo@famulari.name>2020-12-21 22:32:14 -0500
commitb53968abf31e8ed07f0cbe74e7d5913b49d08959 (patch)
tree06a777cb0b14f85cc36c762d5a83a8d6ce94108e
parentf497adbcda2e10c63357e98f3c53cfbb7f6887b9 (diff)
downloadguix-b53968abf31e8ed07f0cbe74e7d5913b49d08959.tar
guix-b53968abf31e8ed07f0cbe74e7d5913b49d08959.tar.gz
gnu: linux-libre 5.4: Update to 5.4.85.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.85. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c442b05fc5..01dba7e92d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.84")
+(define-public linux-libre-5.4-version "5.4.85")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -388,7 +388,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "058mhczv6whjwxn7jjh1c6n5zrqjdnvbl2mp7jkfrg6frpvgr189")))
+ (hash (base32 "0220k327aa7gg48fqw171mcng8h717c4a1v14r3q36ksirnmiqqx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))