aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-21 19:27:17 -0500
committerLeo Famulari <leo@famulari.name>2020-12-21 22:32:06 -0500
commit3bb6d84f99e5cc8ec00ee35e80a8f035c0ac3f46 (patch)
tree022f298f2c9b6297036f585cd8fb1e2fd2865037
parenta83866e4f2334d8158f5888aac4a1e803b362e0a (diff)
downloadguix-3bb6d84f99e5cc8ec00ee35e80a8f035c0ac3f46.tar
guix-3bb6d84f99e5cc8ec00ee35e80a8f035c0ac3f46.tar.gz
gnu: linux-libre: Update to 5.10.2.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.2. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a9aafb50e..fbdaf7d3fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.1")
+(define-public linux-libre-5.10-version "5.10.2")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0p2fl7kl4ckphq17xir7n7vgrzlhbdqmyd2yyp4yilwvih9625pd")))
+ (hash (base32 "18l1ywp99inm90434fm74w8rjfl4yl974kfcpizg2sp2p8xf311v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))