aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-16 13:01:18 -0400
committerLeo Famulari <leo@famulari.name>2021-09-16 19:37:06 -0400
commitadb34dc7bffb008b4c86ff18a8d086ab42ffe9a7 (patch)
tree88bfcc3d0fd93764f057cdf92010984f04a906fe
parent35d70cb0223c68fc6074039c804154d1f6ed9c84 (diff)
downloadguix-adb34dc7bffb008b4c86ff18a8d086ab42ffe9a7.tar
guix-adb34dc7bffb008b4c86ff18a8d086ab42ffe9a7.tar.gz
gnu: linux-libre 5.10: Update to 5.10.66.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.66. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4ffc98f188..ae92b55118 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.65")
+(define-public linux-libre-5.10-version "5.10.66")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0riyq1gdm18642fpnhpcw8hspcjqzprzhqnygjxabjjvrvdxxlzd")))
+ (hash (base32 "19y8zh6wvjzj55kynfpgm3zbapyhwsqkgilycvmbjr6ipfxhdyjx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))