aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-15 12:49:14 -0400
committerLeo Famulari <leo@famulari.name>2021-09-15 15:12:40 -0400
commit95992bded32c8a93940f20b2776f7faf84064752 (patch)
treeceac93fbc88deb2db5deea6e42f92b387d75bd66
parent00e3a3a177b9e0369a7b4b3d179e8d76e2764082 (diff)
downloadguix-95992bded32c8a93940f20b2776f7faf84064752.tar
guix-95992bded32c8a93940f20b2776f7faf84064752.tar.gz
gnu: linux-libre 5.14: Update to 5.14.4.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.4. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 46c9f817a8..cf7a2c3fbb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.3")
+(define-public linux-libre-5.14-version "5.14.4")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1n5808v3vb2c27pv4f8r4avqzqp20dylclbc83cj2872d6z41hy6")))
+ (hash (base32 "1dijf7qsjlqx893c2sxg5jrjdm8v1nv4hicvqlmp1v92s3h7kqj2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))