aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVivien Kraus <vivien@planete-kraus.eu>2021-09-07 12:28:35 +0200
committerLudovic Courtès <ludo@gnu.org>2021-09-16 22:46:20 +0200
commit6773f215d5f8ed9c209b7023478100742d71f3ee (patch)
tree2f8ac00b3662120e472a13a7226d78057c062e2c
parent182c67214959371d52e5008379e2ac17389bb8c5 (diff)
downloadguix-6773f215d5f8ed9c209b7023478100742d71f3ee.tar
guix-6773f215d5f8ed9c209b7023478100742d71f3ee.tar.gz
gnu: minetest-mesecons: Fix indentation.
* gnu/packages/minetest.scm (minetest-mesecons): Fix indentation. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/minetest.scm50
1 files changed, 25 insertions, 25 deletions
diff --git a/gnu/packages/minetest.scm b/gnu/packages/minetest.scm
index 6f4682ba47..9e48d5c69c 100644
--- a/gnu/packages/minetest.scm
+++ b/gnu/packages/minetest.scm
@@ -304,37 +304,37 @@ and a variety of other stuff.")
;; The release on ContentDB does not have its own version number.
(let ((commit "db5879706d04d3480bc4863ce0c03fa73e5f10c7")
(revision "0"))
- (package
- (name "minetest-mesecons")
- (version (git-version "1.2.1" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/minetest-mods/mesecons")
- (commit commit)))
- (sha256
- (base32 "04m9s9l3frw1lgki41hgvjsw2zkrvfv0sy750b6j12arzb3lv645"))
- (file-name (git-file-name name version))))
- (build-system minetest-mod-build-system)
- (home-page "https://mesecons.net")
- (synopsis
- "Digital circuitry for Minetest, including wires, buttons and lights")
- (description
- "Mesecons is a mod for Minetest implementing various items related
+ (package
+ (name "minetest-mesecons")
+ (version (git-version "1.2.1" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/minetest-mods/mesecons")
+ (commit commit)))
+ (sha256
+ (base32 "04m9s9l3frw1lgki41hgvjsw2zkrvfv0sy750b6j12arzb3lv645"))
+ (file-name (git-file-name name version))))
+ (build-system minetest-mod-build-system)
+ (home-page "https://mesecons.net")
+ (synopsis
+ "Digital circuitry for Minetest, including wires, buttons and lights")
+ (description
+ "Mesecons is a mod for Minetest implementing various items related
to digital circuitry, such as wires, buttons, lights and programmable
controllers. Among other things, there are also pistons, solar panels,
pressure plates and note blocks.
Mesecons has a similar goal to Redstone in Minecraft, but works in its own way,
with different rules and mechanics.")
- ;; LGPL for code, CC-BY-SA for textures.
- ;; The README.md and COPYING.txt disagree about the "+" in license:lgpl3+.
- ;; For now, assume README.md is correct. Upstream has been asked to
- ;; correct the inconsistency:
- ;; <https://github.com/minetest-mods/mesecons/issues/575>.
- (license (list license:lgpl3+ license:cc-by-sa3.0))
- (properties `((upstream-name . "Jeija/mesecons"))))))
+ ;; LGPL for code, CC-BY-SA for textures.
+ ;; The README.md and COPYING.txt disagree about the "+" in license:lgpl3+.
+ ;; For now, assume README.md is correct. Upstream has been asked to
+ ;; correct the inconsistency:
+ ;; <https://github.com/minetest-mods/mesecons/issues/575>.
+ (license (list license:lgpl3+ license:cc-by-sa3.0))
+ (properties `((upstream-name . "Jeija/mesecons"))))))
(define-public minetest-mineclone
(package