aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-16 13:00:44 -0400
committerLeo Famulari <leo@famulari.name>2021-09-16 19:36:59 -0400
commit3dfe5bec892997b790f71dc74136577ab1a36d32 (patch)
tree8ae11d19298703942560068235d1ad972ca8ff75
parent2a054d29dcfd4b68ed3914886b637f93ac7a0a72 (diff)
downloadguix-3dfe5bec892997b790f71dc74136577ab1a36d32.tar
guix-3dfe5bec892997b790f71dc74136577ab1a36d32.tar.gz
gnu: linux-libre 5.14: Update to 5.14.5.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.5. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 285eb132f4..0cede2b4ff 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.4")
+(define-public linux-libre-5.14-version "5.14.5")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1dijf7qsjlqx893c2sxg5jrjdm8v1nv4hicvqlmp1v92s3h7kqj2")))
+ (hash (base32 "1zbcai5q1b5hjc3xhg05pghj5iyb0xsvrqyrazzmhrfbsqf8s5k5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))