aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-15 12:49:47 -0400
committerLeo Famulari <leo@famulari.name>2021-09-15 15:12:49 -0400
commit0864c8670c771351c002ad4d6eb5bd557cdcaec6 (patch)
tree5f8e259bb79dd3d8f24f0ed30a56de3815c04ab2
parent105f023c00fa832825083eedbd4eb40d057ab132 (diff)
downloadguix-0864c8670c771351c002ad4d6eb5bd557cdcaec6.tar
guix-0864c8670c771351c002ad4d6eb5bd557cdcaec6.tar.gz
gnu: linux-libre 5.10: Update to 5.10.65.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.65. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b97efbdbff..23c92be4ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.64")
+(define-public linux-libre-5.10-version "5.10.65")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "02p36mf41nsa4bamw18vhgbca094q2blbqqljdsb9qid9b94pf1y")))
+ (hash (base32 "0riyq1gdm18642fpnhpcw8hspcjqzprzhqnygjxabjjvrvdxxlzd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))