aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-12 17:21:39 -0400
committerLeo Famulari <leo@famulari.name>2021-09-13 12:49:34 -0400
commit034ede2158f346b0437ac82c16c94abf2a6d7089 (patch)
tree65a0950f5e508428e044c5586be7a1bb9d5732bd
parent1e83ee9c17bcd2926be39e7f99636b3586df9fae (diff)
downloadguix-034ede2158f346b0437ac82c16c94abf2a6d7089.tar
guix-034ede2158f346b0437ac82c16c94abf2a6d7089.tar.gz
gnu: linux-libre 5.10: Update to 5.10.64.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.64. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 989c33c2f4..2b309b2ca9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.63")
+(define-public linux-libre-5.10-version "5.10.64")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0bnbkd4vbf43m37wab4zwvcv3wy3ixh4x1zrwlfhi845i21mx88r")))
+ (hash (base32 "02p36mf41nsa4bamw18vhgbca094q2blbqqljdsb9qid9b94pf1y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))