aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:41:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:46 +0200
commitf49962b3e28149374746bfd39e2715dd93e0d18e (patch)
tree5c0e497beb9170a3d9a84d19b292d9eccdf5ac56
parentf1bb36e791e2411468de83babffa95f51920b947 (diff)
downloadguix-f49962b3e28149374746bfd39e2715dd93e0d18e.tar
guix-f49962b3e28149374746bfd39e2715dd93e0d18e.tar.gz
gnu: Add texlive-dtk-bibliography.
* gnu/packages/tex.scm (texlive-dtk-bibliography): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 914f0f7822..ea3accabca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31399,6 +31399,26 @@ well as the optional active quotes are freely configurable.")
for which the use of thin space is recommended.")
(license license:lppl1.3+)))
+(define-public texlive-dtk-bibliography
+ (package
+ (name "texlive-dtk-bibliography")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bib/dtk-bibliography/"
+ "doc/bibtex/dtk-bibliography/"
+ "tex/latex/dtk-bibliography/")
+ (base32
+ "1mrlm2yrzrafq2xhk6mc70wc55ngrxylhxrl3qmgz0yxag5yspn8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dtk-bibliography")
+ (synopsis "Bibliography of @emph{Die TeXnische Komodie}")
+ (description
+ "This package contains the bibliography for @emph{Die TeXnische Komodie},
+the journal of the German-speaking TeX User Group.")
+ (license license:lppl1.3c)))
+
(define-public texlive-logreq
(package
(name "texlive-logreq")