aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:24:55 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:03 -0400
commitda2f9c95ab021c3db47e525b88a0f37772c04b45 (patch)
tree837a58d9bbb341321687f3ead92b308443c7afe7
parentfc43de306371a52c0865d103a865daf14ae3c9ad (diff)
downloadguix-da2f9c95ab021c3db47e525b88a0f37772c04b45.tar
guix-da2f9c95ab021c3db47e525b88a0f37772c04b45.tar.gz
gnu: Remove python2-serpent.
* gnu/packages/python-xyz.scm (python2-serpent): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b78a497cb5..2ef1e24248 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1903,16 +1903,8 @@ to rebuild the original object tree.
Because only safe literals are encoded, it is safe to send serpent data to
other machines, such as over the network.")
- (properties `((python2-variant . ,(delay python2-serpent))))
(license license:expat)))
-(define-public python2-serpent
- (let ((base (package-with-python2 (strip-python2-variant python-serpent))))
- (package/inherit base
- (propagated-inputs
- `(("python-enum34" ,python2-enum34)
- ,@(package-propagated-inputs base))))))
-
(define-public python-setuptools
(package
(name "python-setuptools")