aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:42:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:47 +0200
commitb217a4c4b0898719a1aa1a0fda6373a2e7477f03 (patch)
tree563789991f5fae9f9da8b83d9140f1a82e5fa825
parentce021ed3d88d614b9ea0dd312e9e03bab5f5571a (diff)
downloadguix-b217a4c4b0898719a1aa1a0fda6373a2e7477f03.tar
guix-b217a4c4b0898719a1aa1a0fda6373a2e7477f03.tar.gz
gnu: Add texlive-german.
* gnu/packages/tex.scm (texlive-german): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2f2842df0b..f4d59bb1d4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31476,6 +31476,26 @@ with the @code{blogdot} package from the @code{morehype} bundle, and HTML
generation based on the @code{fifinddo} package.")
(license license:lppl1.3+)))
+(define-public texlive-german
+ (package
+ (name "texlive-german")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/german/"
+ "source/generic/german/"
+ "tex/generic/german/")
+ (base32
+ "0n17j7rc69kxgs3b2cyxjb8hsh6bc9aydxf90x98rdc2ardl9idg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/german")
+ (synopsis "Support for German typography")
+ (description
+ "This package provides supports the old German orthography (alte deutsche
+Rechtschreibung).")
+ (license license:lppl)))
+
(define-public texlive-logreq
(package
(name "texlive-logreq")