aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 22:22:43 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:08 -0400
commit9d6953aa5d08b137d47d9730d328a29317e9bccc (patch)
tree3e6af770a6cfc5f7b986fe52796ccc269abb1e8e
parent2ab90fcf3aa6a33cad2126eb3c251d8856ffde3e (diff)
downloadguix-9d6953aa5d08b137d47d9730d328a29317e9bccc.tar
guix-9d6953aa5d08b137d47d9730d328a29317e9bccc.tar.gz
gnu: Remove python2-humanfriendly.
* gnu/packages/python-xyz.scm (python2-humanfriendly): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e72449ae00..ebe975073e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2111,17 +2111,8 @@ text interfaces more user-friendly. It includes tools to parse and format
numbers, file sizes, and timespans, timers for long-running operations, menus
to allow the user to choose from a list of options, and terminal interaction
helpers.")
- (properties `((python2-variant . ,(delay python2-humanfriendly))))
(license license:expat)))
-(define-public python2-humanfriendly
- (let ((base (package-with-python2
- (strip-python2-variant python-humanfriendly))))
- (package/inherit base
- (propagated-inputs
- `(("python2-monotonic" ,python2-monotonic)
- ,@(package-propagated-inputs base))))))
-
(define-public python-textparser
(package
(name "python-textparser")