aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 22:21:18 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:06 -0400
commit5571221cb665e96dbf7a79459e317c582a1cf0b3 (patch)
treebc5682e44406d33b28f906424ba16fa622221ca4
parent9c054861a1aa4d02af55182ec0b40ea02d89bfdf (diff)
downloadguix-5571221cb665e96dbf7a79459e317c582a1cf0b3.tar
guix-5571221cb665e96dbf7a79459e317c582a1cf0b3.tar.gz
gnu: Remove python2-binaryornot.
* gnu/packages/python-xyz.scm (python2-binaryornot): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 1 insertions, 9 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fa3cc12c44..fc2806a22f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18451,15 +18451,7 @@ Design spec without sacrificing ease of use or application performance.")
(synopsis "Package to check if a file is binary or text")
(description "Ultra-lightweight pure Python package to check if a file is
binary or text.")
- (license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-binaryornot))))))
-
-(define-public python2-binaryornot
- (let ((base (package-with-python2 (strip-python2-variant python-binaryornot))))
- (package/inherit base
- (propagated-inputs
- `(("python2-enum34" ,python2-enum34)
- ,@(package-propagated-inputs base))))))
+ (license license:bsd-3)))
(define-public binwalk
(package