aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-08-07 19:39:10 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-08-07 20:06:00 +0300
commit3192f259484c7ad167cacefd88a9829019b540b2 (patch)
treea59d4329868107ab20e58d2fc7d4d25335df8d87
parent384242adf1ed9a7db92a2fd6486b0a6d3d7bd4a5 (diff)
downloadguix-3192f259484c7ad167cacefd88a9829019b540b2.tar
guix-3192f259484c7ad167cacefd88a9829019b540b2.tar.gz
gnu: zimg: Remove extra build phase.
* gnu/packages/image.scm (zimg)[arguments]: Remove unneeded 'autogen phase.
-rw-r--r--gnu/packages/image.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index ecc904db57..6928246509 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1237,12 +1237,6 @@ ISO/IEC 15444-1).")
`(("autoconf" ,autoconf)
("automake" ,automake)
("libtool" ,libtool)))
- (arguments
- '(#:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'autogen
- (lambda _
- (invoke "sh" "autogen.sh"))))))
(synopsis "Scaling, colorspace conversion, and dithering library")
(description "Zimg implements the commonly required image processing basics
of scaling, colorspace conversion, and depth conversion. A simple API enables