aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2022-09-24 15:09:38 +0800
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-09-28 20:22:37 +0200
commit98e2629165d8c753e9bf913798c47e6923d4061a (patch)
treecf461924c57de7482c3dc2973c9e6d2bd9118744
parentd0975b4e7e2bbf8720eec20c76590a8030f01f34 (diff)
downloadguix-98e2629165d8c753e9bf913798c47e6923d4061a.tar
guix-98e2629165d8c753e9bf913798c47e6923d4061a.tar.gz
gnu: kcoreaddons: Remove trailing #t.
* gnu/packages/kde-frameworks.scm (kcoreaddons)[arguments]<#:phases>: Remove trailing #t. Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
-rw-r--r--gnu/packages/kde-frameworks.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 52314fd0ff..e4337636ac 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -603,20 +603,17 @@ propagate their changes to their respective configuration files.")
;; being interleaved.
(display "[test_channels]\n*\n")
;; This fails with ENOSPC because of too many inotify watches.
- (display "[benchNotifyWatcher]\n*\n")))
- #t))
+ (display "[benchNotifyWatcher]\n*\n")))))
;; See upstream commit ee424e9b62368485bba4193053cabb553a1d268e
(add-after 'unpack 'fix-broken-test
(lambda _
(substitute* "autotests/kdirwatch_unittest.cpp"
(("QVERIFY\\(waitForRecreationSignal\\(watch, existingFile\\)\\);" m)
- (string-append m "\nwaitUntilNewSecond();")))
- #t))
+ (string-append m "\nwaitUntilNewSecond();")))))
(add-before 'check 'check-setup
(lambda _
(setenv "HOME" (getcwd))
- (setenv "TMPDIR" (getcwd))
- #t)))))
+ (setenv "TMPDIR" (getcwd)))))))
(home-page "https://community.kde.org/Frameworks")
(synopsis "Qt addon library with a collection of non-GUI utilities")
(description "KCoreAddons provides classes built on top of QtCore to