aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-29 14:19:41 -0400
committerLeo Famulari <leo@famulari.name>2022-09-30 10:10:42 -0400
commit918bd1020a89ab6aa75624bf1bced6e8d762e9ec (patch)
treeef05f1569ecd8e88d878776b511fb59a07eea3f7
parentaab06a959bea39259e169a436872fafd5a7090cc (diff)
downloadguix-918bd1020a89ab6aa75624bf1bced6e8d762e9ec.tar
guix-918bd1020a89ab6aa75624bf1bced6e8d762e9ec.tar.gz
gnu: linux-libre 5.15: Update to 5.15.71.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.71. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 533016a6a5..86f68a7a89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.70")
+(define-public linux-libre-5.15-version "5.15.71")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0xhdjz7aqq13pkh1yr7ax3msqdb2xvrcpj464wibn1rl4pq2cz0s")))
+ (hash (base32 "0lqy3nmhij6sb4963kb5dhvfdx46mg79hp81kq10wv01iq9hhm2z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))