aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-10-01 06:27:24 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-10-02 15:34:36 +0300
commit357bd133d8a6ecb1003ff7edb746ba589b9fe9eb (patch)
tree89d2de0b50b20349557eb93a16cf34492d906c90
parent6448abe39aea8644ebd2be141ab60bcbc5de085e (diff)
downloadguix-357bd133d8a6ecb1003ff7edb746ba589b9fe9eb.tar
guix-357bd133d8a6ecb1003ff7edb746ba589b9fe9eb.tar.gz
gnu: python-aiohttp-socks: Update to 0.7.1.
* gnu/packages/python-web.scm (python-aiohttp-socks): Update to 0.7.1. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f1eb4fb7b5..2983381cc2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -56,6 +56,7 @@
;;; Copyright © 2022 Nicolas Graves <ngraves@ngraves.fr>
;;; Copyright © 2022 Tomasz Jeneralczyk <tj@schwi.pl>
;;; Copyright © 2022 msimonin <matthieu.simonin@inria.fr>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -432,14 +433,14 @@ Callback Hell.
(define-public python-aiohttp-socks
(package
(name "python-aiohttp-socks")
- (version "0.6.0")
+ (version "0.7.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "aiohttp_socks" version))
(sha256
(base32
- "04w010bvi719ifpc3sshav95k10hf9nq8czn9yglkj206yxcypdr"))))
+ "06il43dv6qm858af841vq9qadw6h7qsfs06nnwagmwqyi72cl592"))))
(build-system python-build-system)
(propagated-inputs
(list python-aiohttp python-attrs python-socks))