aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2020-10-27 11:12:05 +0000
committerChristopher Baines <mail@cbaines.net>2020-10-27 11:12:05 +0000
commit8a656679a098c77b26a2378e1b5ac52bc9fcc7a9 (patch)
tree3ce3a4aef2390915a1cbd59c84dc4774867695f7
parent72dcdabeeca85e33ac5346e625a34d2b50e6a737 (diff)
downloadguix-8a656679a098c77b26a2378e1b5ac52bc9fcc7a9.tar
guix-8a656679a098c77b26a2378e1b5ac52bc9fcc7a9.tar.gz
rust-futures-executor 0.3.4
-rw-r--r--gnu/packages/crates-io.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 92df438cbc..75a7f572ee 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -9423,7 +9423,7 @@ the computation on the threads themselves.")
(define-public rust-futures-executor-0.3
(package
(name "rust-futures-executor")
- (version "0.3.1")
+ (version "0.3.4")
(source
(origin
(method url-fetch)
@@ -9432,7 +9432,7 @@ the computation on the threads themselves.")
(string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0cf24wbgxqh4kdjbb557vk1axzmbpmwb8s05ga1nls1zaqv4f9qy"))))
+ "1fj1jw8g7l5v1sf7lh0w0smq596vmxaxzklh98l3fnxipkhz6x7n"))))
(build-system cargo-build-system)
(arguments
`(#:tests? #f