aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-01 20:37:06 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 22:22:52 +0200
commitebcb752d4bdc1f5dd59d548664f5bfc7b60b483e (patch)
tree4d4b6094bab16d49baaf30be87b2efc95d3acd20
parent6e95917b645f3687c5c7dc9e612985ea2bc6f958 (diff)
downloadguix-ebcb752d4bdc1f5dd59d548664f5bfc7b60b483e.tar
guix-ebcb752d4bdc1f5dd59d548664f5bfc7b60b483e.tar.gz
gnu: cheese: Remove input labels.
* gnu/packages/gnome.scm (cheese)[native-inputs]: Remove labels.
-rw-r--r--gnu/packages/gnome.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 13b046bca9..5f0394d340 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10762,16 +10762,16 @@ photo-booth-like software, such as Cheese.")
#t)))))
(build-system meson-build-system)
(native-inputs
- `(("docbook-xsl" ,docbook-xsl)
- ("docbook-xml" ,docbook-xml-4.3)
- ("gettext" ,gettext-minimal)
- ("glib:bin" ,glib "bin")
- ("gtk-doc" ,gtk-doc/stable)
- ("itstool" ,itstool)
- ("libxml2" ,libxml2)
- ("libxslt" ,libxslt)
- ("pkg-config" ,pkg-config)
- ("vala" ,vala)))
+ (list docbook-xsl
+ docbook-xml-4.3
+ gettext-minimal
+ `(,glib "bin")
+ gtk-doc/stable
+ itstool
+ libxml2
+ libxslt
+ pkg-config
+ vala))
(propagated-inputs
(list gnome-video-effects
clutter