aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-01 20:57:58 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 22:22:52 +0200
commit23a91e9a2e167c2350a951424289d5e96d3750c3 (patch)
treea98b60edd3d006cda786acac5e2a542f8c5e765a
parentebd78999bb55eb34afa8e446e1fbdadb26f16048 (diff)
downloadguix-23a91e9a2e167c2350a951424289d5e96d3750c3.tar
guix-23a91e9a2e167c2350a951424289d5e96d3750c3.tar.gz
gnu: gnome-music: Remove input labels.
* gnu/packages/gnome.scm (gnome-music)[native-inputs, inputs]: Remove labels.
-rw-r--r--gnu/packages/gnome.scm46
1 files changed, 23 insertions, 23 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 59f2561c1c..63c77c3f7c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -977,30 +977,30 @@ cloud integration is offered through GNOME Online Accounts.")
`("GUIX_PYTHONPATH" =
(,(getenv "GUIX_PYTHONPATH") ,pylib)))))))))
(native-inputs
- `(("desktop-file-utils" ,desktop-file-utils)
- ("gettext" ,gettext-minimal)
- ("glib:bin" ,glib "bin")
- ("gobject-introspection" ,gobject-introspection)
- ("gtk+:bin" ,gtk+ "bin")
- ("itstools" ,itstool)
- ("pkg-config" ,pkg-config)))
+ (list desktop-file-utils
+ gettext-minimal
+ `(,glib "bin")
+ gobject-introspection
+ `(,gtk+ "bin")
+ itstool
+ pkg-config))
(inputs
- `(("gnome-online-accounts:lib" ,gnome-online-accounts "lib")
- ("grilo" ,grilo)
- ("grilo-plugins" ,grilo-plugins)
- ("gst-plugins-base" ,gst-plugins-base)
- ("gst-plugins-good" ,gst-plugins-good)
- ("gstreamer" ,gstreamer)
- ("gvfs" ,gvfs)
- ("json-glib" ,json-glib)
- ("libdazzle" ,libdazzle)
- ("libmediaart" ,libmediaart)
- ("libsoup" ,libsoup-minimal-2)
- ("pycairo" ,python-pycairo)
- ("pygobject" ,python-pygobject)
- ("python" ,python)
- ("tracker" ,tracker)
- ("tracker-miners" ,tracker-miners)))
+ (list `(,gnome-online-accounts "lib")
+ grilo
+ grilo-plugins
+ gst-plugins-base
+ gst-plugins-good
+ gstreamer
+ gvfs
+ json-glib
+ libdazzle
+ libmediaart
+ libsoup-minimal-2
+ python-pycairo
+ python-pygobject
+ python
+ tracker
+ tracker-miners))
(synopsis "Simple music player for GNOME desktop")
(description "GNOME Music is the new GNOME music playing application that
aims to combine an elegant and immersive browsing experience with simple