aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5f670dd774..09ef888ed9 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7427,14 +7427,14 @@ challenges.")
(define-public python-imap-tools
(package
(name "python-imap-tools")
- (version "0.29.0")
+ (version "1.6.0")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "imap_tools" version))
+ (uri (pypi-uri "imap-tools" version))
(sha256
(base32
- "0x122jwpc74wwyw2rsv2fvh6p12y31019ndfr9717jzjkj2d3lhb"))))
+ "168nf1xbqbgqqrpqpvj6zbhdlllg34c0pm3mwz8ac62ylc37mj8z"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; tests require internet access
(home-page "https://github.com/ikvk/imap_tools")