aboutsummaryrefslogtreecommitdiff
path: root/etc
diff options
context:
space:
mode:
Diffstat (limited to 'etc')
-rwxr-xr-xetc/teams.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/etc/teams.scm b/etc/teams.scm
index e2da31a2b4..ac2886a6eb 100755
--- a/etc/teams.scm
+++ b/etc/teams.scm
@@ -549,8 +549,7 @@ GLib/GIO, GTK, GStreamer and Webkit."
(team 'lxqt
#:name "LXQt team"
#:description "LXQt desktop environment."
- #:scope (list "gnu/packages/lxqt.scm"
- "gnu/packages/qt.scm")))
+ #:scope (list "gnu/packages/lxqt.scm")))
(define-team audio
(team 'audio
@@ -666,7 +665,7 @@ GLib/GIO, GTK, GStreamer and Webkit."
(define-member (person "宋文武"
"iyzsong@envs.net")
- games localization lxqt xfce)
+ games localization lxqt qt xfce)
(define-member (person "Vagrant Cascadian"
"vagrant@debian.org")
@@ -724,6 +723,10 @@ GLib/GIO, GTK, GStreamer and Webkit."
"mhw@netris.org")
mozilla)
+(define-member (person "Adam Faiz"
+ "adam.faiz@disroot.org")
+ games)
+
(define (find-team name)
(or (hash-ref %teams (string->symbol name))