aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--guix/scripts/home.scm2
-rw-r--r--guix/scripts/system/search.scm4
-rw-r--r--po/guix/POTFILES.in4
-rw-r--r--po/packages/POTFILES.in5
4 files changed, 7 insertions, 8 deletions
diff --git a/guix/scripts/home.scm b/guix/scripts/home.scm
index 754001a5b8..1c481ccf91 100644
--- a/guix/scripts/home.scm
+++ b/guix/scripts/home.scm
@@ -705,7 +705,7 @@ deploy the home environment described by these files.\n")
(define (service-type-description-string type)
"Return the rendered and localised description of TYPE, a service type."
(and=> (service-type-description type)
- (compose texi->plain-text P_)))
+ (compose texi->plain-text G_)))
(define %service-type-metrics
;; Metrics used to estimate the relevance of a search result.
diff --git a/guix/scripts/system/search.scm b/guix/scripts/system/search.scm
index 44f00194cd..d978884518 100644
--- a/guix/scripts/system/search.scm
+++ b/guix/scripts/system/search.scm
@@ -127,7 +127,7 @@ procedure that may return a colorized version of its argument."
(parameterize ((%text-width width*))
(texi->plain-text
(string-append "description: "
- (or (and=> (service-type-description type) P_)
+ (or (and=> (service-type-description type) G_)
""))))
#\newline)))))
@@ -144,7 +144,7 @@ procedure that may return a colorized version of its argument."
(define (service-type-description-string type)
"Return the rendered and localised description of TYPE, a service type."
(and=> (service-type-description type)
- (compose texi->plain-text P_)))
+ (compose texi->plain-text G_)))
(define %service-type-metrics
;; Metrics used to estimate the relevance of a search result.
diff --git a/po/guix/POTFILES.in b/po/guix/POTFILES.in
index 228ce04240..7009fc756c 100644
--- a/po/guix/POTFILES.in
+++ b/po/guix/POTFILES.in
@@ -4,10 +4,14 @@ gnu.scm
gnu/packages.scm
gnu/services.scm
gnu/system.scm
+gnu/services/base.scm
+gnu/services/certbot.scm
gnu/services/configuration.scm
+gnu/services/file-sharing.scm
gnu/services/networking.scm
gnu/services/shepherd.scm
gnu/services/samba.scm
+gnu/services/version-control.scm
gnu/home/services.scm
gnu/home/services/ssh.scm
gnu/home/services/symlink-manager.scm
diff --git a/po/packages/POTFILES.in b/po/packages/POTFILES.in
index 398f9adfdf..32d34d6456 100644
--- a/po/packages/POTFILES.in
+++ b/po/packages/POTFILES.in
@@ -57,8 +57,3 @@ gnu/packages/webkit.scm
gnu/packages/web.scm
gnu/packages/wordnet.scm
gnu/packages/xiph.scm
-gnu/services/base.scm
-gnu/services/certbot.scm
-gnu/services/file-sharing.scm
-gnu/services/networking.scm
-gnu/services/version-control.scm