aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-26 21:49:01 -0500
committerMark H Weaver <mhw@netris.org>2017-01-26 21:49:01 -0500
commit88dbf70f294dc965e1b1aa916ee65dbb07eabf1c (patch)
tree31534625546ea90775d845db15182c4995893622
parente1157d69f43a22ce47e8b6a1ef019d80b418cf9f (diff)
downloadguix-88dbf70f294dc965e1b1aa916ee65dbb07eabf1c.tar
guix-88dbf70f294dc965e1b1aa916ee65dbb07eabf1c.tar.gz
gnu: linux-libre: Update to 4.9.6.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.9.6.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4617a10bde..7dcb90c8f7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -333,8 +333,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.9.5"
- "1s8lip1hxjsza0qqw93kwp3281rbgzhk4vnvy6fmny8iz7y75vzd"
+ (make-linux-libre "4.9.6"
+ "0mafa628la5qj26rff014mmih2widl5k2sjxg152lmpgijmf6qhd"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -351,8 +351,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.9.5")
-(define %linux-libre-hash "1s8lip1hxjsza0qqw93kwp3281rbgzhk4vnvy6fmny8iz7y75vzd")
+(define %linux-libre-version "4.9.6")
+(define %linux-libre-hash "0mafa628la5qj26rff014mmih2widl5k2sjxg152lmpgijmf6qhd")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version