aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-01 02:46:34 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:46 -0400
commit2d51db54bd9abafd7777012e94e8f4c21dff8aa1 (patch)
treea86545b0b45e87ddaf1d9ff276ad2b43c7992156
parent0e406da6a07dbafbc4422294956878057508131a (diff)
downloadguix-2d51db54bd9abafd7777012e94e8f4c21dff8aa1.tar
guix-2d51db54bd9abafd7777012e94e8f4c21dff8aa1.tar.gz
gnu: Remove python2-zinnia.
* gnu/packages/ocr.scm (python2-zinnia): Delete variable.
-rw-r--r--gnu/packages/ocr.scm17
1 files changed, 0 insertions, 17 deletions
diff --git a/gnu/packages/ocr.scm b/gnu/packages/ocr.scm
index 190bed2725..cc0f84d55c 100644
--- a/gnu/packages/ocr.scm
+++ b/gnu/packages/ocr.scm
@@ -240,21 +240,4 @@ that allows us to create any hand-written recognition systems with low-cost.")
license:x11 ; 'install-sh'
license:public-domain))))) ; 'install-sh'
-;;; python 2 bindings, license under the same terms as zinnia
-(define-public python2-zinnia
- (package
- (inherit zinnia)
- (name "python2-zinnia")
- (build-system python-build-system)
- (arguments
- `(#:python ,python-2 ; CObject API is used, it was removed in Python 3.2
- #:tests? #f ; avoid circular dependency on tegaki-zinnia-japanese
- #:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'chdir
- (lambda _
- (chdir "zinnia/python")
- #t)))))
- (inputs
- (list zinnia))))