aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-25 01:05:47 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-26 02:02:01 +0100
commit0e0015f26c5c796814bde4a01151bb632807c888 (patch)
treee7f0e78284cd9698aad8ed7364b3df286b8a1d95
parent6e9749ef8fad868272b0526ba23de4f3cf81ec5d (diff)
downloadguix-0e0015f26c5c796814bde4a01151bb632807c888.tar
guix-0e0015f26c5c796814bde4a01151bb632807c888.tar.gz
gnu: sicp: Use HTTPS for home page.
* gnu/packages/scheme.scm (sicp)[home-page]: Use HTTPS.
-rw-r--r--gnu/packages/scheme.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 0503db8182..33f5a9451b 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -802,7 +802,7 @@ engineering.")
(every zero?
(map (cut system* "gzip" "-9n" <>)
(find-files info-dir))))))))
- (home-page "http://sarabander.github.io/sicp")
+ (home-page "https://sarabander.github.io/sicp")
(synopsis "Structure and Interpretation of Computer Programs")
(description "Structure and Interpretation of Computer Programs (SICP) is
a textbook aiming to teach the principles of computer programming.