aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d03c71ff2..5a7f31e20 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,8 +3,9 @@
# Copyright (c) 2007-2010, The Tor Project, Inc.
# See LICENSE for licensing information
-AUTOMAKE_OPTIONS = foreign
- # else it keeps trying to put COPYING back in
+# "foreign" means we don't follow GNU package layout standards
+# 1.6 means we require automake vesion 1.6
+AUTOMAKE_OPTIONS = foreign 1.6
SUBDIRS = src doc contrib
@@ -49,7 +50,8 @@ check-spaces:
src/common/*.h \
src/common/[^asO]*.c src/common/address.c \
src/or/[^e]*.[ch] src/or/eventdns_tor.h \
- src/test/test*.[ch] src/tools/*.[ch]
+ src/test/test*.[ch] src/tools/*.[ch] \
+ src/tools/tor-fw-helper/*.[ch]
check-docs:
./contrib/checkOptionDocs.pl