aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2004-09-02 18:22:51 +0000
committerNick Mathewson <nickm@torproject.org>2004-09-02 18:22:51 +0000
commit3590eb535a539911cf899511f6f3f21c745c65b8 (patch)
tree0c89e49c7e50339b38b8418e568d2033f4316f72 /src/common/Makefile.am
parentdccc4b74158f121d0f25a1328ed3da85203710f5 (diff)
downloadtor-3590eb535a539911cf899511f6f3f21c745c65b8.tar
tor-3590eb535a539911cf899511f6f3f21c745c65b8.tar.gz
Add basic wrappers for zlib/gzip
svn:r2324
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 205fca43d..cf18c3fec 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -3,6 +3,6 @@ noinst_LIBRARIES = libor.a
#CFLAGS = -Wall -Wpointer-arith -O2
-libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c tortls.c
+libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c tortls.c torgzip.c
-noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h torint.h tortls.h strlcpy.c strlcat.c
+noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h