aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2004-11-09 20:04:00 +0000
committerNick Mathewson <nickm@torproject.org>2004-11-09 20:04:00 +0000
commit5a5be93f80a3cdb3d72311ece04ccc510c15626c (patch)
treee8c93b2cc57de810b0dfb0dc35a90727be4a57dc /Makefile.am
parentd9d053d70b23ef46610867298dabdec579cef9c4 (diff)
downloadtor-5a5be93f80a3cdb3d72311ece04ccc510c15626c.tar
tor-5a5be93f80a3cdb3d72311ece04ccc510c15626c.tar.gz
Normalize whitespace; add a "tell me about all the unnormalized whitespace" target; fix a braino in dirserv.c
svn:r2758
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 785b88eb8..bcb3f2225 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,3 +24,11 @@ dist-rpm: dist
doxygen:
doxygen && cd doc/doxygen/latex && make
+
+# Avoid strlcpy.c, strlcat.c, tree.h
+check-spaces:
+ ./contrib/checkSpace.pl \
+ src/common/*.h \
+ src/common/[^s]*.c \
+ src/or/[^t]*.[ch] src/or/t*.c
+