aboutsummaryrefslogtreecommitdiff
path: root/debian/patches/03_force_setuptools.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/03_force_setuptools.patch')
-rw-r--r--debian/patches/03_force_setuptools.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/debian/patches/03_force_setuptools.patch b/debian/patches/03_force_setuptools.patch
new file mode 100644
index 0000000..91b3b76
--- /dev/null
+++ b/debian/patches/03_force_setuptools.patch
@@ -0,0 +1,25 @@
+From 8cbae66e2b04e31a7d8f96f646eb2a758234e46e Mon Sep 17 00:00:00 2001
+From: Barry Warsaw <barry@debian.org>
+Date: Thu, 8 Oct 2015 13:19:49 -0700
+Subject: Use setuptools.setup() so that the bdist_wheel
+
+ command will work.
+Last-Update: 2014-05-15
+
+Patch-Name: 03_force_setuptools.patch
+---
+ setup.py | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/setup.py b/setup.py
+index 0a2dac3..02d5ec6 100644
+--- a/setup.py
++++ b/setup.py
+@@ -1,6 +1,6 @@
+ #!/usr/bin/env python
+
+-from distutils.core import setup
++from setuptools import setup
+
+ import os
+ import re